Last visit was: Sat Nov 18, 2017 4:08 am It is currently Sat Nov 18, 2017 4:08 am

All times are UTC+01:00




 [ 25 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Sat May 13, 2017 9:03 am 
Offline

Joined: Sun Jul 05, 2009 1:05 pm
Posts: 29
Location: Stirling
I had a look through the threads but couldn't find a similar problem. Probably my bad searches tbh.

Anyway. I'm on the M8 extension last Saturday, the bike has an initial loss of power - hundred meter maybe - before cutting out and coasting to a halt. Recovered home on a lorry...

I have a spark. All the fuses are intact. I have a fresh battery which is kept on a solarizer and the fuel pump can be heard to prime when the ignition is turned on. All the lights and dash lights come on.

I don't have spyware.

Before I arrange a trailer to my usual mechanic has anyone any ideas on what may have gone wrong?

It's a one owner, annually services, 17k, 2004 bike.

Thanks


Top
   
 
PostPosted: Sat May 13, 2017 1:08 pm 
Offline
User avatar

Joined: Wed May 06, 2009 2:02 pm
Posts: 334
I'd give Maz a call if I was you, quickest way to find out

_________________
2001 X1
2001 M2
2004 S4R
2005 ST3
Wilier La Triestina
Scott CR1


Top
   
 
PostPosted: Sat May 13, 2017 3:55 pm 
Offline
User avatar

Joined: Wed Mar 10, 2010 9:06 pm
Posts: 812
Current ride: 2004 Buell XB 12s
Location: Schoorl ,Netherlands
What does it do when pressing the start button?

Does it turn the engine over?

_________________
The sound of a V-twin engine braking is music to my ears!!


Top
   
 
PostPosted: Sat May 13, 2017 4:09 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8119
Current ride: Buell X1 2001
Location: southampton
check your wiring around the head stock for damage ?
after turning it over are the plugs getting wet i.e. any fuel
may be the injectors check the wiring on them too :yup:

_________________
Obey the principles without being bound by them.
Bruce Lee

2001 X1 :4roz:


Top
   
 
PostPosted: Sun May 14, 2017 7:57 am 
Offline

Joined: Sun Jul 05, 2009 1:05 pm
Posts: 29
Location: Stirling
Thanks for the replies.

I'll keep you posted.


Top
   
 
PostPosted: Sun May 14, 2017 7:59 am 
Offline

Joined: Sun Jul 05, 2009 1:05 pm
Posts: 29
Location: Stirling
Re engine turning over; everything appears as normal when I press the started beyond the engine not actually running. It's possible the 'turn over' is slightly higher in pitch... slightly... possibly.


Top
   
 
PostPosted: Sun May 14, 2017 12:11 pm 
Offline

Joined: Thu May 07, 2009 9:27 pm
Posts: 1065
Location: Glossop in't th'hills
Higher cranking rate would indicate less compression. Have a look in that direction


Top
   
 
PostPosted: Sun May 14, 2017 1:01 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 7854
Location: Manchester
Worst case scenario (because I'm a pessimist !)......oil pump drive gear stripped and taken out cam gears ?......or it's thrown its rear piston away lOl

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Sun May 14, 2017 2:53 pm 
Offline

Joined: Sun Jul 05, 2009 1:05 pm
Posts: 29
Location: Stirling
Maz

It's in the back of my mind.

I'm in Scotland hence I've never visited.

AB


Top
   
 
PostPosted: Sun May 14, 2017 5:36 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 7854
Location: Manchester
Fingers crossed it's just a simple fix.....and if it is, maybe time to start thinking seriously about upgrading the pump drive :idea:

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Sun May 14, 2017 8:15 pm 
Offline

Joined: Mon Sep 10, 2012 10:25 am
Posts: 46
Current ride: XB12S Lightning
Location: Carmarthen, West Wales.
Oooooo, got me sweating now for the Uly. I've already done the Lightning but the old one came out looking like new. Changed it anyway as I was in there, but who can supply these drive gears now?

If anyone is getting a supply can they add me to the list? :4roz:

I need something for the mantle piece anyway!

Many thanks Mark.

_________________
XB12S 2007 Lightning, carbon edition. (For the wife)
XB12X 2007 Ulysses, big and black......yeah baby!
Both nippled up.


Top
   
 
PostPosted: Wed May 17, 2017 9:44 am 
Offline

Joined: Sun Jul 05, 2009 1:05 pm
Posts: 29
Location: Stirling
Pushed the bike 0.9miles today which included a couple of hills...

James at JK in Stirling - who looks after the bike - reckons it's the fuel pump and, right enough the prime noise is different.

I told him no rush given I'd just rocked up with it.

I'll keep you all posted...


Top
   
 
PostPosted: Wed May 17, 2017 11:49 am 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8119
Current ride: Buell X1 2001
Location: southampton
get your mechanic to check the fuel pump cables, as they can chafe ...

viewtopic.php?f=8&t=14581&hilit=xb+fuel+pump+cable

_________________
Obey the principles without being bound by them.
Bruce Lee

2001 X1 :4roz:


Top
   
 
PostPosted: Wed May 17, 2017 1:52 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8119
Current ride: Buell X1 2001
Location: southampton
.....there's more

viewtopic.php?f=17&t=20610

_________________
Obey the principles without being bound by them.
Bruce Lee

2001 X1 :4roz:


Top
   
 
PostPosted: Wed May 24, 2017 4:08 pm 
Offline

Joined: Sun Jul 05, 2009 1:05 pm
Posts: 29
Location: Stirling
Fuel pump is fine.

30psi on the front cylinder and nowt on the rear... The pessimist may well have been right.

Time to have a think :?


Top
   
 
 [ 25 posts ]  Go to page 1 2 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited