Last visit was: Thu Oct 19, 2017 6:09 pm It is currently Thu Oct 19, 2017 6:09 pm

All times are UTC+01:00




 [ 1 post ] 
Author Message
PostPosted: Thu Apr 06, 2017 6:04 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 159
Current ride: xb9snsrmc18tdr250
Location: thailand
Hi guys story so far runs real hard and smooth !105go @ rear wheel,the new problem is the charging system,I have a 2 wire stator,I've used multi meter and it tests to gnd ok but when I put a probe in each wire expecting 0-1 to 0-3. Knowing that above this is a fail ! I don't have and reading ,is this a fail ? On the VR side of the box I've noticed it tests ok sometimes (intermittently)I rode tested this bike on and of for a 1000km s because it had hiccups running Smooth I never charged the battery and it always started on the button,I returned it to the owner who broke it in 50km s ( flat battery) my question is what is the recommended way to go forward ie upgraded after market or stay genuine /repair my own stator I just don't know is standard really cheap it only done 18000 km s 2008 ,,all info welcome thanks


Top
   
 
 [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited