Last visit was: Mon Dec 18, 2017 8:17 am It is currently Mon Dec 18, 2017 8:17 am

All times are UTC+01:00




 [ 45 posts ]  Go to page Previous 1 2 3
Author Message
PostPosted: Fri Jan 20, 2017 12:40 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Hi pash,ok so I found a duff relay,I previously I made the little false servo for the exhaust valve it had been destroyed made a new one and dare I say it knew plugs,but they worked on active test !!! I did tps ,I knew his battery was duff but I've got optimizer charge so been using mine maybe mine getting a bit tired now,anyway it started but won't stay running so at least it's a step forward,I didn't mention the starter as I'll just pull it out and recondition it I'm confident to do any work I've rebuilt the motor b4 it's only a tractor but electrics give me headache thanks anyway your the best


Top
   
 
PostPosted: Fri Jan 20, 2017 12:46 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Tadpole,yes I know that's why I contact him he enjoys the challenge some people do a crossword !!! I'm glad he doesnt


Top
   
 
PostPosted: Fri Jan 20, 2017 12:52 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14228
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
All under control then...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Fri Jan 20, 2017 1:19 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Well,,I checked the book it says check fuel pressure and I'm told its a new pump ?? I don't have a fuel pressure gauge and thai'$ won't know what one is ,,really,,so I pulled the pipe no purging for me and no pressure,,but my :xb9 's the same always has been with no fuel problems,back to the pump it filled a small glass quick ,so the situation is starts wont tick over but you can pass that and rev her up


Top
   
 
PostPosted: Fri Jan 20, 2017 3:16 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Ok update the last time I fixed this bike the problem showed clutch switch grounded,on opening the loom to confirm no faulty wires there where none this leads to a dud ecm,so we changed it s/hand and it ran but at pull away rpm it will cough once and run awesome I put this down to character as ok read this all the time,but mine ticksover @ 1000rpm pulls smooth and hard to red line and a clunky gear change/character ?? Well. The fault you are helping me with shows no faults starts and can rev but will not tickover following the book I I checked the pump and I think it's good so follow test chart and it takes me clutch switch gnd 22 the next test from this Is disconnect ecm plug and test for continuity grey to gnd =no continuity change ecm,surely these bike shouldn't ecm.s like this should they,,,do you know if this is a regular fault ??


Top
   
 
PostPosted: Mon Jan 23, 2017 2:51 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Ok pash ign on does v cycle v goes out few seconds and comes back on ,it now starts but will only tickover for a short time roughly,but you can rev it up,I also have fault code 22 AIC I've tested it and have continuity also listened to the motor on its pre start cycle,I have a new battery the last mechanic changed it for something half the size and binned the big one ,or lost it ,as you do !! I took the pump out today to make a visual inspection put new seals in the fuel regulator no split pipes ,as I've checked it last time didn't look like there where £300… of new parts either


Top
   
 
PostPosted: Tue Jan 24, 2017 11:14 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Please can somebody confirm or deny thanks ,take the AIC motor out ign on the spindle pingole thing should go in and out ?? The motor makes a noise but nothing happens,can it be opened and repaired


Top
   
 
PostPosted: Tue Jan 24, 2017 1:23 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Please can somebody confirm or deny thanks ,take the AIC motor out ign on the spindle pingole thing should go in and out ?? The motor makes a noise but nothing happens,can it be opened and repaired


Top
   
 
PostPosted: Tue Jan 24, 2017 8:31 pm 
Offline
User avatar

Joined: Wed Mar 10, 2010 9:06 pm
Posts: 812
Current ride: 2004 Buell XB 12s
Location: Schoorl ,Netherlands
Don't know if it does cycle when turning on the ignition ,but if it works like the exhaust valve adjusting motor ,then yes.

Are there any (part)numbers on the aic motor?
maybe if you look it up with google ,you find a less expensive part to try.

FYI ,some LPG (liquefied petroleum gas) systems for cars do have the same sort of aic motors

_________________
The sound of a V-twin engine braking is music to my ears!!


Top
   
 
PostPosted: Tue Jan 24, 2017 8:45 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14228
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
It unscrews when you turn the ignition on and then returns when it hits the stop. If it is not fitted and you turn the ignition on it unscrews all the way and you end up with a few bits on the floor... all iirc...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Tue Jan 24, 2017 8:55 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 7878
Location: Manchester
:yt:

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Tue Jan 24, 2017 9:18 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14228
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
Maz wrote:
:yt:

I found this out at The Emporium lOl

_________________
08 Specialized Langster


Top
   
 
PostPosted: Tue Jan 24, 2017 9:57 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 7878
Location: Manchester
I know lOl

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Wed Jan 25, 2017 9:07 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
Hi guys as I've mentioned before parts are hard to find here,,would you know if sportster is the same or will it work as I can get 1 tomorrow and half the price takes 2_3 weeks in the post


Top
   
 
PostPosted: Sun Feb 26, 2017 11:42 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 166
Current ride: xb9snsrmc18tdr250
Location: thailand
OK,hi guys this is the outcome thanks to all for your help and advice and a big shout to brothers in buells for help with spare parts,,AIC motor can be heard but on taking of the bike the internals where glued up solid (I pulled it apart to look if it could be saved ) don't be fooled into thinking if you can hear it it's functioning !!I replaced spark plugs with genuine,2 faulty relays,a new battery,now it ticks over @ 1000rpm no flicker on needle it pulls hard to the red line smooth and will pull from 1000rpm in fifth with a almost as smooth ! I just need to fit VSS sensor I have no speedo ! Also I have adjusted the AFV values to 100 but after a ride it goes back to pre adjusted value why is that ??? Again many thanks


Top
   
 
 [ 45 posts ]  Go to page Previous 1 2 3

All times are UTC+01:00


Who is online

Users browsing this forum: x1glider and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited