Last visit was: Sat Dec 16, 2017 6:33 am It is currently Sat Dec 16, 2017 6:33 am

All times are UTC+01:00




 [ 45 posts ]  Go to page Previous 1 2 3 Next
Author Message
PostPosted: Thu Jan 19, 2017 12:23 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14223
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
Log data or display live data and see if speed increases whilst cranking?

_________________
08 Specialized Langster


Top
   
 
PostPosted: Thu Jan 19, 2017 2:22 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
Just now I tested the relays I had 1 faulty I so i used one from my xb9 they look similar,but it isn't the fault, still no spark,I thought I'd got it ,no such luck,also found a loose wire at tps plug wasn't that either :headbang: :headbang: :headbang:


Top
   
 
PostPosted: Thu Jan 19, 2017 2:31 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
Ok I did log decoder just now tps was 4.0° clt. 28° rpm rises to 393


Top
   
 
PostPosted: Thu Jan 19, 2017 3:08 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14223
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
And the plugs were out but they weren't sparking?

_________________
08 Specialized Langster


Top
   
 
PostPosted: Thu Jan 19, 2017 4:55 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
No spark


Top
   
 
PostPosted: Thu Jan 19, 2017 4:58 pm 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
When I did coil active test it sparks as it should but I thought it looked week I will see if I can pick up some plugs tomorrow see if they make a difference


Top
   
 
PostPosted: Thu Jan 19, 2017 5:00 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14223
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
pash wrote:
You obviously know what you are doing so apologies for repeating what you have already said or found out...

1. The plugs work
2. The leads work
3. The coil works
4. The harness between ECM and coil works
5. ECM output circuitry works

You haven't tested:
1. ECM input circuitry
2. Harness between ECM and crank position sensor
3. Crank position sensor
4. Any safety circuit (but you told me the clutch lever didn't make a difference)


So, now you have tested 1 to 3 of the bottom lost...

Finger is pointing to the safety circuits. Side stand switch etc. However you tell us the clutch makes no difference. Time to look at the wiring diagram...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Thu Jan 19, 2017 5:01 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14223
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
ribi wrote:
When I did coil active test it sparks as it should but I thought it looked week I will see if I can pick up some plugs tomorrow see if they make a difference

Kept that a secret didn't you...

So that could be the coil...

Do the plugs get wet when you try to start it?

_________________
08 Specialized Langster


Top
   
 
PostPosted: Fri Jan 20, 2017 2:40 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
No secret ,the first time I tested it as I said perfect,I worked on it all day yesterday and retested when I did the log,,,and this time thought they looked week there not good plugs fitted £1 a piece cheap enough for testing before sourcing some expensive ones spare parts are hens teeth here really,,


Top
   
 
PostPosted: Fri Jan 20, 2017 2:49 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
The motor won't spin with plugs in !! And according to the owner he just had a new fuel pump £300, although I'm not sure a thai could do it,I made my own extractor to pull the pump as I tested it last time I helped him,the engine not turning correctly might be down to the relay was no good and I see no reason to replace plugs until there sparking,,,will check safety items today,,many thanks Pash your a life line to me


Top
   
 
PostPosted: Fri Jan 20, 2017 3:08 am 
Offline

Joined: Thu Nov 10, 2011 1:06 pm
Posts: 164
Current ride: xb9snsrmc18tdr250
Location: thailand
IF ,,it was a problem with ecm I would have trouble codes wouldn't I,I tested codes by the Jack lead also ,no codes came up


Top
   
 
PostPosted: Fri Jan 20, 2017 6:32 am 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14223
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
ribi wrote:
IF ,,it was a problem with ecm I would have trouble codes wouldn't I,I tested codes by the Jack lead also ,no codes came up

Only if the ecm knew it was broken.

If the motor wont spin wuth the plugs in then that suggests a battery, harness or starter motor problem. If it's the battery or feed to the motor you will hear a machine gun sound where there is insufficient current to maintain the solenoid when the engine is turned. You don't mention any noise of that description...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Fri Jan 20, 2017 9:49 am 
Offline

Joined: Thu Jun 02, 2016 2:57 pm
Posts: 428
Current ride: XB12Scg well tweaked
Location: Edge of Romney Marsh
I recon that there will be a black transit van turn up at Ribi's place and Pash will jump out to fix that bike with a big gold necklace and a ripped T shirt. Its not the A Team, its the cake team from Bristol. You've got a good man on the job Ribi :dance: :dance: :dance:

_________________
I'd rather be shot out of a canon than squeezed out of a tube


Top
   
 
PostPosted: Fri Jan 20, 2017 12:16 pm 
Offline
User avatar

Joined: Wed May 06, 2009 1:55 pm
Posts: 4378
Current ride: 98 S1W
Location: Perth, not the Scottish one
Tadpole wrote:
I recon that there will be a black transit van turn up at Ribi's place and Pash will jump out to fix that bike with a big gold necklace and a ripped T shirt.


It's quite a way to Thailand though lOl


Top
   
 
PostPosted: Fri Jan 20, 2017 12:28 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14223
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
And it's full of ladymen. I'd despatch Willy to deal with both issues (ladymen and broken Buell)...

_________________
08 Specialized Langster


Top
   
 
 [ 45 posts ]  Go to page Previous 1 2 3 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited