Last visit was: Sun Oct 22, 2017 9:16 am It is currently Sun Oct 22, 2017 9:16 am

All times are UTC+01:00




 [ 5 posts ] 
Author Message
PostPosted: Sun May 10, 2009 7:13 pm 
Offline
User avatar

Joined: Wed May 06, 2009 2:32 pm
Posts: 289
Current ride: Buell X1 2001,fz6 s2
Mine shows TPS 2.4% when warm idle is @1050rpm or thereabouts. Have backed off the idle at cold to one turn before 0% open and shut the throttle 3 times all 0% and 100% on the TPS, and then wound it on till 5.1% or 4.6/4.4 degrees, the tickover is at 1400rpm when cold! It used to be about 1000rpm and i would leave it until 3 mins before riding off, you could hear the change in the tickover get smoother.

Also when shutting off throttle coming up to traffic lights (zone 2 on the ecm map), it stalled today, but any other time is ok?

What am I doing wrong?

.

_________________
Buell X1 lightning 2001 (now in Tenerife, on Spanish Plates!) & Santa Cruz Superlight (too fat to ride), riding a 58 fazer s2 600 over here (common or what)


Last edited by Babybadger on Sun May 10, 2009 8:51 pm, edited 1 time in total.

Top
   
 
PostPosted: Sun May 10, 2009 7:19 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 7807
Location: Manchester
viewtopic.php?f=17&t=13&start=0

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Sun May 10, 2009 8:47 pm 
Offline
User avatar

Joined: Wed May 06, 2009 2:32 pm
Posts: 289
Current ride: Buell X1 2001,fz6 s2
Thanks again Maz, I have checked 0.99/1.00 at 2.4% or 2.1 degrees and 4.65 volts at 100% or 85 degrees. Is what I got over 5 snap opens and shuts , so consistent, on the voltage thingy on the TPS, there is a small bit of play on the throttle cable not much though, like I would have on any other bike, (does that matter?) ....and.... stupid bugger turned the idle adjust out too far (couldn't see what I was doing properly) and had to take the tank off and screw it back in again, grrrr. It rode ok earlier though, to be fair, and pulled like a train.

And thanks for talking to my bike mechanic the other day, and yes you were right , the pirelli diablos have done the job nicely.

_________________
Buell X1 lightning 2001 (now in Tenerife, on Spanish Plates!) & Santa Cruz Superlight (too fat to ride), riding a 58 fazer s2 600 over here (common or what)


Top
   
 
PostPosted: Sun May 10, 2009 9:10 pm 
Offline
User avatar

Joined: Wed May 06, 2009 2:32 pm
Posts: 289
Current ride: Buell X1 2001,fz6 s2
Sussed out what I am doing wrong, I should wait while the engine is fast idling and at 5.2 degrees (ECM manual says "Wind in the idle adjust screw until the TPS is set to approx 4.6 degrees or 5.1% This should be approximately correct for tick over." ) until it is up to temperature before adjusting the idle back to 1050-1150rpm, seems a bit high compared to what the old rpm used to start at, it just used to be lumpy at about 1000rpm until it warm up??

_________________
Buell X1 lightning 2001 (now in Tenerife, on Spanish Plates!) & Santa Cruz Superlight (too fat to ride), riding a 58 fazer s2 600 over here (common or what)


Top
   
 
PostPosted: Wed May 13, 2009 11:55 am 
Offline
User avatar

Joined: Thu May 07, 2009 10:02 am
Posts: 0
Location: under the floorboards
huh? say what now?

_________________
Four wheels move the body, two wheels move the soul


Top
   
 
 [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited