Last visit was: Sun Jun 24, 2018 11:39 pm It is currently Sun Jun 24, 2018 11:39 pm

All times are UTC+01:00




 [ 20 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Wed Jan 24, 2018 10:01 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
so yesterday when i was riding to work i pulled the throttle back and it was miss firing and the engine light was flashing, i pulled up and then rear fan kick in. i let it cool for a bit then carried on and everything was fine! it happened on the way home again today! its almost like the fans not coming on when it should? like its coming on to late when the bikes already to hot, also normally when you turn the bike off the fan would always come on to cool the engine but now it doesn't. has anyone had an issue like this before??


Top
   
 
PostPosted: Wed Jan 24, 2018 11:13 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8654
Current ride: Buell X1 2001
Location: southampton
have a quick look & see if there is any thing jammed in the fan itself,
make sure it spins freely by hand in case the bearings have failed ..mind your fingers :yup:

_________________
Obey the principles without being bound by them.
Bruce Lee


Top
   
 
PostPosted: Thu Jan 25, 2018 7:56 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
Nutah wrote:
have a quick look & see if there is any thing jammed in the fan itself,
make sure it spins freely by hand in case the bearings have failed ..mind your fingers :yup:

Cheers I’ll have a check. The fan does come in eventually. Just when the bikes to hot. I was thinking maybe a dodgy thermostat??


Top
   
 
PostPosted: Thu Jan 25, 2018 8:46 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14472
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
It should only come on when the engine is hot on a 2003-2007

_________________
08 Specialized Langster


Top
   
 
PostPosted: Thu Jan 25, 2018 9:58 pm 
Offline
User avatar

Joined: Wed May 06, 2009 5:28 pm
Posts: 7219
Current ride: Muffin 2001 X1
Also check what the fault codes are showing, the answer you are looking for may be there ;)

_________________
2001 X1 2009 1125CR 2006 Uly oh and some Chinese/German hybrid


Top
   
 
PostPosted: Fri Jan 26, 2018 9:33 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
kevmean wrote:
Also check what the fault codes are showing, the answer you are looking for may be there ;)

so checked it manually last night (as i dont have a windows PC or the cable) and the CEL just kept flashing 9 times so im still none the wiser haha ;)


Top
   
 
PostPosted: Fri Jan 26, 2018 9:40 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8654
Current ride: Buell X1 2001
Location: southampton
viewtopic.php?f=17&t=807 :here:

click the link then scroll down to the manual reading bit :yup:

_________________
Obey the principles without being bound by them.
Bruce Lee


Top
   
 
PostPosted: Fri Jan 26, 2018 9:40 pm 
Offline
User avatar

Joined: Wed May 06, 2009 5:28 pm
Posts: 7219
Current ride: Muffin 2001 X1
Did you follow these instructions ;) viewtopic.php?f=17&t=807

_________________
2001 X1 2009 1125CR 2006 Uly oh and some Chinese/German hybrid


Top
   
 
PostPosted: Tue Jan 30, 2018 9:43 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
kevmean wrote:
Did you follow these instructions ;) viewtopic.php?f=17&t=807

Nutah wrote:
http://www.ukbeg.com/forum/viewtopic.php?f=17&t=807 :here:

click the link then scroll down to the manual reading bit :yup:

yes i read this thread and followed the manual instructions to a tee! and all it does is just keep flashing 9 times, there was no 6 flashes then pause, just straight to flashing 9 times :(


Top
   
 
PostPosted: Tue Jan 30, 2018 10:00 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8654
Current ride: Buell X1 2001
Location: southampton
:?

_________________
Obey the principles without being bound by them.
Bruce Lee


Top
   
 
PostPosted: Tue Jan 30, 2018 10:04 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
Nutah wrote:
:?

im just going to try and get my hands on the proper cable and plug it in haha, im almost certain its the engine temp sensor but just wanna be 100% sure


Top
   
 
PostPosted: Tue Jan 30, 2018 10:06 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8654
Current ride: Buell X1 2001
Location: southampton
it should work just as well with a paper clip or bit of wire, to short the two pins out
damn sight cheaper too :yup:

_________________
Obey the principles without being bound by them.
Bruce Lee


Top
   
 
PostPosted: Tue Jan 30, 2018 10:09 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
Nutah wrote:
it should work just as well with a paper clip or bit of wire, to short the two pins out
damn sight cheaper too :yup:

yeah i have no idea why the manual why didnt work? :?


Top
   
 
PostPosted: Sun Feb 18, 2018 4:52 pm 
Offline

Joined: Sun Jan 15, 2017 5:53 pm
Posts: 11
Current ride: Buell XB12s
ok! So! i finally managed to get the manual way to read the fault codes to work and it come up with the air intake temp sensor! ive just spent £140 on an engine temp sensor (which me and most people were almost certain it was the fault) to find out it was a £25 sensor hahaha still could be worse :D


Top
   
 
PostPosted: Sun Feb 18, 2018 5:36 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14472
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
£140? Wow is that how much they are?

Air temp sensor shouldn’t affect the engine temperature.

_________________
08 Specialized Langster


Top
   
 
 [ 20 posts ]  Go to page 1 2 Next

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited