Last visit was: Sat Dec 16, 2017 5:45 pm It is currently Sat Dec 16, 2017 5:45 pm

All times are UTC+01:00




 [ 3 posts ] 
Author Message
 Post subject: 1125 fuel and CEL issue
PostPosted: Thu Nov 30, 2017 8:53 pm 
Offline
User avatar

Joined: Sun Oct 06, 2013 8:57 pm
Posts: 320
Current ride: 1125CR & HD Hardtail
Location: London.
I have recently (during this very cold week) started having the low fuel light and check engine lights come on for a just a minute or so while riding. I googled it and found a thread on a different site suggesting its either a fuel sensor problem (which is on the fuel pump) or a software problem in the instrument cluster (which can 'deal' with the issue if it's updated/replaced).

Can the software be updated at all, other than by replacing the instruments?

_________________
Life moves pretty fast. If you don't stop and look around once in a while, you could miss it.


Top
   
 
PostPosted: Sat Dec 02, 2017 9:32 am 
Offline

Joined: Mon May 10, 2010 8:55 pm
Posts: 41
Current ride: 1125r
Location: north northamptonshire
Simple answer is forget it.My 1125r has done this since day 1.The lights go off after a few seconds and a
everything works normal.I don't know why but it only happens in very cold weather.


Top
   
 
PostPosted: Mon Dec 04, 2017 8:13 pm 
Offline
User avatar

Joined: Sun Oct 06, 2013 8:57 pm
Posts: 320
Current ride: 1125CR & HD Hardtail
Location: London.
Yeh I spose. It happens a couple of times within the first 5 minutes and thats it once its properly warm. Oh well.

_________________
Life moves pretty fast. If you don't stop and look around once in a while, you could miss it.


Top
   
 
 [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited