Last visit was: Wed Nov 22, 2017 4:39 am It is currently Wed Nov 22, 2017 4:39 am

All times are UTC+01:00




 [ 3 posts ] 
Author Message
PostPosted: Mon Nov 06, 2017 4:03 pm 
Offline

Joined: Tue Jun 25, 2013 3:21 pm
Posts: 2
Current ride: XB9r
Location: London
Hi Guys,
I'm replacing the voltage regulator and and updating connector #77 on my 2004 XB9r.
On the old connector the 2 black wires (from regulator) were labeled A & B. After connector (loom side) we have a red and a black.
My worry is that the replacement regulator has an upgraded connector fitted and is labelled 1 & 2. Does it matter which of the 2 black wires (new regulator) goes to the black or red of my bike?
Or does 'A' ='1' and 'B' = '2'

Any input greatly appreciated.
Bob


Top
   
 
PostPosted: Mon Nov 06, 2017 6:24 pm 
Offline
User avatar

Joined: Tue May 05, 2009 8:00 pm
Posts: 8122
Current ride: Buell X1 2001
Location: southampton
Image

_________________
Obey the principles without being bound by them.
Bruce Lee

2001 X1 :4roz:


Top
   
 
PostPosted: Mon Nov 06, 2017 7:45 pm 
Offline

Joined: Tue Jun 25, 2013 3:21 pm
Posts: 2
Current ride: XB9r
Location: London
Nutah wrote:
Image

Thanks for quick reply.
On my replacement regulator, the three stator wires are ok as they are connected to plug.
The 2 remaining wires (battery positive and earth) have a new/upgraded type of plug '77' which I have to fit to loom.
All wires from regulator are black and at connector '77' (loom side) they turn red and black. My question is: As I have to fit a new plug, how can I tell which black wire to connect to red? :?
Thanks


Top
   
 
 [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited