UK Buell Enthusiasts Group
http://www.ukbeg.com/forum/

What am I missing?
http://www.ukbeg.com/forum/viewtopic.php?f=8&t=22281
Page 2 of 2

Author:  Dave from Scotland [ Thu Jun 01, 2017 8:34 pm ]
Post subject:  Re: What am I missing?

tubbs wrote:
Take it back to Moorespeed??
There the boys for all things Buell.................. NOT


Hi Tubbs,

It was back to Moorespeed to fit adjustable handlebars and re-route the oil lines, which doesn't really involve diving into the heart of a Buell, so I am pretty OK with giving them this work.

I may well have contacted you instead, except that the mobile number I have fror you does not seem to exist any more. My nomber has not changed, so if you think thqt you might be willing and able to help, give me a call.

Dave

Author:  x1glider [ Thu Jun 01, 2017 9:04 pm ]
Post subject:  Re: What am I missing?

Checked the side stand switch? Maybe you already bypassed it and taped the wires together and it's jiggled loose or something.

Author:  Martinwill [ Fri Jun 02, 2017 10:33 am ]
Post subject:  Re: What am I missing?

when my bank angle sensor went tits up the x1 would run for a few secs then die

Author:  x1glider [ Sat Jun 03, 2017 7:58 am ]
Post subject:  Re: What am I missing?

Martinwill wrote:
when my bank angle sensor went tits up the x1 would run for a few secs then die

Oooo. I had a couple go bad on mine. Had one stick mid-corner on me. Came close to falling on my side when the power cut.

Page 2 of 2 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/