Last visit was: Wed Dec 13, 2017 7:31 pm It is currently Wed Dec 13, 2017 7:31 pm

All times are UTC+01:00




 [ 7 posts ] 
Author Message
 Post subject: engine light
PostPosted: Sun May 10, 2009 12:30 am 
Offline

Joined: Sat May 09, 2009 9:23 pm
Posts: 91
i remember someone else having this problem red eng light appears and bike seem to die for a second but then goes back out and everthing seems fine shes done it twice now and ive had her on ecm spy and no trouble codes earth cables ok i think maybee ignition relay as the bike wouldnt start after stopping for 5 minutes so i turned the ignition off then on again and she started up. never happened before she done 7000mls 06 xb12 any one else had this or similar :couch:


Top
   
 
 Post subject: Re: engine light
PostPosted: Sun May 10, 2009 10:55 am 
Offline
The Nagged Hubby
User avatar

Joined: Wed May 06, 2009 9:18 pm
Posts: 1094
My money is on relays! Had a similar thing happen on mine. They ain't much from Maz.

Nate.


Top
   
 
 Post subject: Re: engine light
PostPosted: Sun May 10, 2009 7:09 pm 
Offline
User avatar

Joined: Wed May 06, 2009 8:50 pm
Posts: 172
Location: Winchester
Where are you? I can offer to read the fault with the laptop if there is one stored. Unless you want to go through the manual read out.

_________________
The future is bright, the future is orange... Well, black, but still orange...


Top
   
 
 Post subject: Re: engine light
PostPosted: Sun May 10, 2009 7:16 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 7877
Location: Manchester
Quote:
ive had her on ecm spy and no trouble codes

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
 Post subject: Re: engine light
PostPosted: Sun May 10, 2009 8:19 pm 
Offline
User avatar

Joined: Wed May 06, 2009 8:50 pm
Posts: 172
Location: Winchester
Ah, ta Maz, my signature living up to its name then ;)

_________________
The future is bright, the future is orange... Well, black, but still orange...


Top
   
 
 Post subject: Re: engine light
PostPosted: Sun May 10, 2009 9:23 pm 
Offline

Joined: Sat May 09, 2009 9:23 pm
Posts: 91
thanks for the help guys i think maybee i go for another relay and see how it goes :clap:


Top
   
 
 Post subject: Re: engine light
PostPosted: Mon May 11, 2009 8:41 am 
Offline
User avatar

Joined: Wed May 06, 2009 6:18 pm
Posts: 1596
Current ride: CB1300 & Z750R
Location: Esslingen/Neckar, Germany
I'm not sure, but I think the only situation the CEL is lit (blinking?) and no code is stored occurs when the engine is overheated and the ECM goes into spark skipping mode. ETS might be the culprit then. If this appears predictably, running a log will be helpfull as the sensor data could be watched how the ECM gets them.

_________________
"It is often said that before you die your life passes before your eyes. It is in fact true. It's called living."
Terry Pratchett


Top
   
 
 [ 7 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited