Last visit was: Fri Nov 24, 2017 4:42 am It is currently Fri Nov 24, 2017 4:42 am

All times are UTC+01:00




 [ 1 post ] 
Author Message
 Post subject: Exhaust Valve Actuator
PostPosted: Sat Sep 03, 2016 10:11 pm 
Offline

Joined: Sat Sep 03, 2016 3:52 pm
Posts: 6
Current ride: XB12Scg
Location: Kent, UK
Hi, first post and it's the EVA on my 08 XB12Scg.

I had a problem last year with it sitting and not running due to a dislocated shoulder, garage said the EVA needed changing and Harley wanted £600 for a new one but there was a second hand unit on web, so we went for that.

All was fine but then CEL came on and I took it back, says it is the EVA again!

I stripped it down myself this time and this is what I found;

[ATTACH=CONFIG]5245[/ATTACH][ATTACH=CONFIG]5246[/ATTACH]

The cog that locates under the return Spring has been bodged and has now failed again in the same place, the drive cam on the collar does not locate on the cog as the drive part has sheared, also the cog itself seems to be loose and wobbly on the shaft. The cable is free and the exhaust valve operates freely, motor in actuator turns and drives.

Sorry for the long description, but my question is, can I pin the black drive cam to the cog, in the same position, so that it drives as one unit?

I have read through other posts, saying just remove it, tie up cable, etc, but I tried that and it does not want to idle and backfires when cold.

Cheers,

Gary


You do not have the required permissions to view the files attached to this post.


Top
   
 
 [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited