Last visit was: Wed Nov 22, 2017 8:21 am It is currently Wed Nov 22, 2017 8:21 am

All times are UTC+01:00




 [ 4 posts ] 
Author Message
PostPosted: Fri Jun 11, 2010 3:22 pm 
Offline
User avatar

Joined: Thu May 07, 2009 2:09 pm
Posts: 167
Current ride: X and SX
Location: Bay Area (California)
I had my ECU flashed to the latest software at my recent 5000 mile service. Since then I've probably done a couple of hundred miles. The engine is running less smoothly than it did on the old software and I guessed this was because the ECU hadn't yet calibrated itself and simply needed more miles. Power delivery is fine and the old 5000rpm flat spot has gone, but there's a buzzing vibration I wasn't getting before, most noticeable below 3000rpm and when decelerating on the front brake. I checked the front isolator and that looks OK, hence why I'm guessing this is software-related.

(If anyone's ever tried the Palmer isolator protector the vibration feels similar to when that's fitted)

The question is, how many miles of typical riding should it take for the software to bed in and for the bike to be back to 'normal' ?

_________________
'08 X / '16 SX


Top
   
 
PostPosted: Fri Jun 11, 2010 5:19 pm 
Offline
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14169
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
It takes a matter of seconds at a steady condition for the AFV to be set.

My bike is OK with the Palmer isolator rubber ring, I guess it gets worse when the isolator is ripped sufficiently for there to be a critically small gap...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Fri Jun 11, 2010 8:45 pm 
I can't say I've noticed that on mine but what I can say is that the bike felt completely different, like it had been tuned. The vibes were different, the engine revs free'er. acceleration pick up seemed better. I wonder if that's what you are experiencing?


Top
   
 
PostPosted: Sat Jun 12, 2010 2:58 pm 
Offline
User avatar

Joined: Thu May 07, 2009 2:09 pm
Posts: 167
Current ride: X and SX
Location: Bay Area (California)
Yep, that sounds right. Been riding around on mine all morning and on the whole it definitely feels better than before the update. Power delivery is smoother and more linear from 3k upwards. The only thing that seems worse is the engine vibration is more 'buzzy' now and doesn't feel so smooth when decelerating. It also pops on the overrun now, which it never did before.

I'm liking the new fan operation. Most of the time it still runs a little at shutdown, if at a lower speed, so I still get that Buell experience. :)

Incidentally, I've been reminded how critical suspension setup is on this bike. A couple of weeks ago I slackened-off the front compression damping to try and make the bike less 'stiff' over rougher roads, but the bike felt dreadful, dangerous even. Adjusted it back and it's amazing how this transforms the handling and cornering confidence.

_________________
'08 X / '16 SX


Top
   
 
 [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited