Last visit was: Sun Jun 24, 2018 6:53 am It is currently Sun Jun 24, 2018 6:53 am

All times are UTC+01:00




 [ 8 posts ] 
Author Message
PostPosted: Sun May 09, 2010 10:58 pm 
Offline

Joined: Sun Apr 25, 2010 4:52 pm
Posts: 1195
Current ride: S1wl IronhorseSunday
Location: north wales
Have opened a photobucket standard account but it wont upload my pics. I tried reducing them to the smallest size but no luck. Can anyone help. Computers aren't my strong point.
Cheers Rich

_________________
Buelling is exhillarating
But downhill bike racing is so terrifying it makes your arse grow teeth


Top
   
 
PostPosted: Mon May 10, 2010 4:43 am 
Offline
User avatar

Joined: Wed May 06, 2009 1:55 pm
Posts: 4526
Current ride: S1W X1 XJ650 K100
Location: Perth WA, occasionally Quorn, UK
Not a lot to go on there :? Photobucket is very straightforward, can you describe the problem you are having :?:


Top
   
 
PostPosted: Mon May 10, 2010 9:26 am 
Offline

Joined: Sun Apr 25, 2010 4:52 pm
Posts: 1195
Current ride: S1wl IronhorseSunday
Location: north wales
When I Hit the upload icon it opens the right album in my pictures (sony picture package) thinks about it for a while then says upload failed. The computer is only a few weeks old and as far as scanner can tell got clean bill of health.

_________________
Buelling is exhillarating
But downhill bike racing is so terrifying it makes your arse grow teeth


Top
   
 
PostPosted: Mon May 10, 2010 9:45 am 
Offline
Moderator (Ret.) D.S.O. and where's the bar
User avatar

Joined: Thu Apr 30, 2009 3:24 pm
Posts: 5852
Current ride: Oooh, lots!
Location: The Beautiful Yorkshire Dales
Sounds like a picnic issue to me ......

_________________
Diggertours ... doing it between the hedges ...
2001 X1 :D
1963 Grumph
1975 T500M
1978 GT380 "Triple Trouble" Special
2015 Multistrada


Top
   
 
PostPosted: Mon May 10, 2010 10:41 am 
Offline
User avatar

Joined: Fri Oct 30, 2009 4:00 pm
Posts: 123
Location: Burton on Trent
are they all jpegs or has sony incripted them?

might be a firewall issue but not likely (try turning firewall off for a few seconds while you try to upload ,one pic at a time)
don't click on any other pages or go surfing while your trying to upload.

if all else fails email them to a friend and they can upload them for you



then you can just hotlink them for forums et viola



.............Image


Top
   
 
PostPosted: Mon May 10, 2010 10:56 am 
Offline
Needs more cowbell
User avatar

Joined: Fri Apr 03, 2009 10:09 am
Posts: 9013
Current ride: None
Location: Southampton
Its Sony picture package more than likely. Do your
pics have any strange file extension .. see here for what photobucket allows

http://pic.pbsrc.com/help/PhotobucketHelp.htm

IMO remove the Sony pic package, you dont need it to upload your pics to your puter. Alternatively find the pics save a copy of each to the desktop then point photobucket to your desktop to find the pics

_________________
"With square conduct, level steps, and upright intentions ..”


Top
   
 
PostPosted: Mon May 10, 2010 11:43 am 
Offline
Moderator (Ret.) D.S.O. and where's the bar
User avatar

Joined: Thu Apr 30, 2009 3:24 pm
Posts: 5852
Current ride: Oooh, lots!
Location: The Beautiful Yorkshire Dales
generaljake wrote:
..... et viola


lOl

_________________
Diggertours ... doing it between the hedges ...
2001 X1 :D
1963 Grumph
1975 T500M
1978 GT380 "Triple Trouble" Special
2015 Multistrada


Top
   
 
PostPosted: Mon May 10, 2010 11:56 am 
Offline
User avatar

Joined: Wed May 06, 2009 1:55 pm
Posts: 4526
Current ride: S1W X1 XJ650 K100
Location: Perth WA, occasionally Quorn, UK
Image


Top
   
 
 [ 8 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited