Last visit was: Wed Oct 18, 2017 9:27 am It is currently Wed Oct 18, 2017 9:27 am

All times are UTC+01:00




 [ 7 posts ] 
Author Message
PostPosted: Tue Apr 07, 2015 1:39 pm 
Offline
User avatar

Joined: Wed May 06, 2009 7:42 pm
Posts: 2651
Current ride: M2 Razorback
Location: Mouth of the Port in the Shire of Hamp
"This section is for forum related issues, problems and questions when Ash screws something up!"
Who's Ash? lOl

I'm no longer getting an email when there's a PM waiting for me. I always used to. I've checked my 'User profile' and my email address is correct in 'Profile', and the box is ticked for 'Notify me on new PMs' in 'Board Preferences'... and they're not going in my Spam folder either... any ideas?

_________________
'98 M2 Razorback, it's a keeper.


Top
   
 
PostPosted: Tue Apr 07, 2015 9:42 pm 
Online
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14105
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
I get emails... If you haven't changed anything on your profile and your email address is still the same, I would think it is your email provider hiding them from you... Get on the blower...

Nobody else has this issue... :twisted:

_________________
08 Specialized Langster


Top
   
 
PostPosted: Tue Apr 07, 2015 10:08 pm 
Offline
User avatar

Joined: Wed May 06, 2009 6:18 pm
Posts: 1596
Current ride: CB1300 & Z750R
Location: Esslingen/Neckar, Germany
Well, I have an issue with email notifications too. I seem to remember that email notifications got switched off some time ago ...

_________________
"It is often said that before you die your life passes before your eyes. It is in fact true. It's called living."
Terry Pratchett


Top
   
 
PostPosted: Wed Apr 08, 2015 6:49 am 
Online
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14105
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
For posts they did, but for PMs they should still work...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Wed Apr 08, 2015 10:44 am 
Offline
User avatar

Joined: Wed May 06, 2009 7:42 pm
Posts: 2651
Current ride: M2 Razorback
Location: Mouth of the Port in the Shire of Hamp
pash wrote:
For posts they did, but for PMs they should still work...

Nope.
I've just erased and re-entered my profile info, which it has happily accepted, so my password et al is correct too.
I then tried PMing myself; I got the PM but I got no email (but then maybe you don't if you PM yourself lOl )
So could you please PM me Nick ...and I'll see if I get an email notification.

_________________
'98 M2 Razorback, it's a keeper.


Top
   
 
PostPosted: Wed Apr 08, 2015 10:58 am 
Online
proff. patpending
User avatar

Joined: Wed May 06, 2009 8:20 pm
Posts: 14105
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good
Just done it...

_________________
08 Specialized Langster


Top
   
 
PostPosted: Wed Apr 08, 2015 11:45 am 
Offline
User avatar

Joined: Wed May 06, 2009 7:42 pm
Posts: 2651
Current ride: M2 Razorback
Location: Mouth of the Port in the Shire of Hamp
Got your PM, but no email... :cry:

_________________
'98 M2 Razorback, it's a keeper.


Top
   
 
 [ 7 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited